CLOSE

MicroNet TMR

10-011-218_-.exe

    The Coder software tool is designed to support the creation and compiling of GAP applications for use in Woodward product lines.

    Compatibility:          

    • This version of GAP Programmer only supports 5466-1347 CPUs (service pack 9927-2717)
    • To use this version of GAP/Coder, you must use GAP Editor 4.01-1 or higher
    • To use this version of GAP/Coder, you must use SOS 4.15 or higher.
    • To use this version of GAP/Coder, it is recommended to use  AppManager 3.12 or higher.
    • To use this version of GAP/Coder, it is recommended to use  Control Assistant 4.14 or higher.

    NEW FEATURES:       

    • CAN Open devices such as LinkNet HT, DVP, SPC, and standard CAN Open read / write are supported among other CAN Open functions.        
    • The MicroNet TMR supports independent CAN Open ports on each Kernel CPU.  The COPEN_NTW block is supported for these ports.  These ports are not redundant. 
    • STANDBY input field on LinkNet node blocks.

    NOT SUPPORTED:

    • RTCNet (RT_CAN_NTW)
    • CAN on RTN Expansion
    • RTN Gateway
    • Custom CAN (CUSTOM_NTW)

    ISSUES ADDRESSED IN TMR1.01-0:   

    • Several issus addressed. See Release Notes

    System Requirements:

    Installation Instructions:

    1. The first step in installing this software is to download the file from this page. This file is an installation program that will step you through the installation process.
    2. After downloading this file, run it and follow the instructions on the setup dialogs.

     

    Download:

    Item
    Name
    Version
    Size
    10-011-218
    MicroNet TMR
    -
    1.3 MB
     
    X
    Cookies help us improve your website experience.
    By using our website, you agree to our use of cookies.
    You can find more details in our Policy Statement.
    Ok