CLOSE

MicroNet

9927-2490_B.exe

     

    This Version only supports the MicroNet AM (Account Management), the MicroNet SAM (Secured Application Management) and the MicroNet Cyber Ready platforms. This installation contains:

    • Coder MicroNet 1.00-2
    • GAP MicroNet 1.00 Template
    • VxWorks Libraries
    • GNU support

    The Coder software tool is designed to support the creation and compiling of GAP applications for use in Woodward product lines.

    Compatibility:

    CPU_MP1020: Footprint revision C (5418-7033RevC) and CAN S12x Firmware Rev A(5418-7036RevA) or later must be used with this Coder version. Service Pack 9927-2653 should be used to update the footprint and s12x firmware to above stated compatibility for this CPU.

    • This version of the GAP Programmer is only for MicroNet Plus platform.
    • To use this version of Coder, you must use GAP Editor 3.10-2 or higher.
    • To use this version of GAP/Coder, you must use AppManager 3.09 or higher
    • To use this version of GAP/Coder, you must use SOS 4.09 or higher
    • To use this version of GAP/Coder, you must use Toolkit 5.1 or higher
    • To use this version of GAP/Coder, you must use Control Assistant 4.11 or higher

    What's new in 1.00-2

    1.  25 plus bugfixes and some new features for existing blocks. See release notes for details.

    2.  Added custom CAN support for MP1020 cpu's

    System Requirements:

     

    Installation Instructions:

     
    1. The first step in installing this software is to download the file from this page. This file is an installation program that will step you through the installation process.
    2. After downloading this file, run it and follow the instructions on the setup dialogs.

     

    Download:

    Item
    Name
    Version
    Size
    9927-2490
    MicroNet
    B
    1.4 MB
     
    X
    Cookies help us improve your website experience.
    By using our website, you agree to our use of cookies.
    You can find more details in our Policy Statement.
    Ok