GAP Programmer --old versions


    NOTICE: Please contact Woodward for instruction before using any coder 4.0x version with a 733, 766, In-Pulse II, ECM3, or PCM-128HD engine control and CAN communications. 

    An issue has also been identified with the DELAY block.  You are required to read and understand the issue before you download the GAP Programmer software. This kit contains Coder 4.00-1, VxWorks, 32bit GAP 4.00 Template, GAP 2.16, Ladder Logic 1.06, GNU support, and Sierra C Compiler. The Coder software tool is designed to support the creation and compiling of GAP applications for use in the Woodward product lines. This tool provides the necessary operating system headers, libraries, and code generation support for GAP.

    WARNING: To use this version GAP/Coder you must also use GAP 2.14A or higher.

    If installing an older coder version on a PC with a newer version, it is possible to overwrite the Hex2Scpt.exe file with an older version. This might cause the newer coder version to fail when generating ".scp" files. Newer versions of Hex2Scpt.exe are backward compatible, so this problem can be addressed by re-installing the latest Hex2Scpt.exe file from the Woodward website (use "Hex2Scpt" as the search string) after installing an older version.
    This is a potential issue for coder installations like this one that are not platform-specific and may support controls which use the .scp file format.

    System Requirements:

    Installation Instructions:

    1. The first step in installing is to download the file from this page. This file is an installation program that will step you through the installation process.
    2. After downloading this file, run it and follow the instructions on the setup dialogs.



    GAP Programmer --old versions
    34.2 MB