CLOSE

GAP Programmer for LECM

9927-2400_NEW.exe

    LECM GAP Programmer 1.00-0 is a new release of the Coder / Operating System for the Woodward LECM MAIN Module.

    COMPATABILITY:

    To use this version of GAP/Coder, you must use GAP Editor 3.10 or higher.

    To use this version of GAP/Coder, you must use SOS 4.09 or higher.

    To use this version of GAP/Coder, you must use Control Assistant 4.10 or higher.

    To use this version of GAP/Coder, you must use Toolkit 4.8.3 or higher.

    System Requirements:

    Installation Instructions:

    1. The first step in installing this software is to download the file from this page. This file is an installation program that will step you through the installation process.
    2. After downloading this file, run it and follow the instructions on the setup dialogs.
    3. To use this software past the trial period, you must purchase and authorize the software license. Refer to the product help system for further instruction.

     

    Download:

    Item
    Name
    Version
    Size
    9927-2400
    GAP Programmer for LECM
    NEW
    3.6 MB
     
    X
    Cookies help us improve your website experience.
    By using our website, you agree to our use of cookies.
    You can find more details in our Policy Statement.
    Ok