CLOSE

GAP Editor/Monitor --old versions

9927-1591_BA.exe

    GAP 3.14-1 is a legacy version of  the Graphical Application Programmer tool for Windows XP computers.
    It has limited support, and it is recommended to use the fully supported GAP 4 instead.

    What's new in 3.14:

    • Support for module interface points

    Previous versions:

    • Axiom_RBox510 1.00, Flex500 1.02, MicroNetTMR 1.00, ProTech/MSM 3.0 templates
    • Support for ProTech/MSM 3.0 (new math functions)
    • Dialog for publishing multiple modules through a project publish operation
    • Flex200 1.00, GAPCoder 5.08, LECM 1.01 and LECM 1.02 templates
    • Support for LECM UDS protocol
    • Invert input bubble (represents a NOT block)
    • Made the invert input bubble follow a repeat group when it was shifted to a new position
    • Fixed invert input bubble coder file representation when tied to a Userblock tunable
    • Added support for dragging and dropping sheets and modules in the project tree
    • Added support for the SL_MASTER block (interface to another GAP application through a Sid file)
    • Find Text feature to search for text anywhere in a project
    • Support for LECM SharedMemoryRegion interface
    • Improved handling of non-supported blocks and fields on template conversions
    • Module groups in project tree
    • Licensing support for new Woodward USB sticks
    • GAP external API with support for a Microsoft Powershell implementation
    • Integrated support for Mathworks
    • Integrated support for building C-Userblocks (C_FUNCTIONS with a friendly interface)
    • A2L file generation for LECM
    • External file mode option for GAP projects

    System Requirements:

    Monitor Mode Requirements:
    • An embedded OPC server on the control or the SOS server connected to a "Classic" servlink implementation on the control
    • A GAP Monitor License activated through the License menu of the GAP program
    Database export requirements:
    • Microsoft Access 2007

    Installation Instructions:

    1. The first step in installing GAP3 is to download the file from this page. This file is an installation program that will step you through the installation process. NOTE: If you do not have the Microsoft .NET Framework 4 already installed on your PC, the install will lead you to the Microsoft web site.
    2. After downloading this file, run it and follow the instructions on the setup dialogs.
    3. The software can be used for viewing an application.  Editing and Monitoring functionality each require a software license which must be purchased from an authorized Woodward representative. Already purchased license serial numbers for GAP2 can also be used to license GAP3.
    4. Licenses can by applied to a PC's hard disk and/or a USB memory stick (for a movable license). In order to apply a license select 'Authorize Editor License' or 'Authorize Monitor License' from the 'License' menu.
    5. Access the License Authorization page of this web site where you will be prompted for the serial number of your license and the site code from the step above.
    6. Enter the License Key from the previous step into the Gap Authorization dialog box and click OK.

    License Part Numbers:
    GAP Editor Software license part number: 8928-810
    GAP Monitoring Software license part number: 8928-5007

     

     

    Download:

    Item
    Name
    Version
    Size
    9927-1591
    GAP Editor/Monitor --old versions
    BA
    0.9 MB
     
    X
    Cookies help us improve your website experience.
    By using our website, you agree to our use of cookies.
    You can find more details in our Policy Statement.
    Ok