CLOSE

Flex500

9927-2740_-.exe

    This Service Pack (9927-2740) is for the Flex 500 VxWorks Control. The Service Pack will upgrade the Footprint to 5418-7795 Revision -.

    This release -

    • Provides support for the Flex 500 and Flex 500 DR (Dual-Redundant) products
    • Supports on-line changes
    • Upgrades VxWorks to 6.9.4.11 to address Urgent 11 Cyber vulnerability issues
    • Supports Achilles Level 1 certification

    NOTE: The Flex Coder 1.04 or later must be used with this Footprint.

    System Requirements:

    • Pentium® PC
    • 32 MB of RAM
    • Windows® 2000, XP, Vista, 7 or greater

    Installation Instructions:

    1. After downloading this file, you will install this Service Pack using AppManager from your desktop or laptop computer. For instructions on installing the Service Pack, refer to the AppManager Help. AppManager Help is started under the Help menu.

     

    Download:

    Item
    Name
    Version
    Size
    9927-2740
    Flex500
    -
    0.3 MB
     
    X
    Cookies help us improve your website experience.
    By using our website, you agree to our use of cookies.
    You can find more details in our Policy Statement.
    Ok