CLOSE

GAP Editor/Monitor --old versions

9927-790_T.exe

    The GAP Editor is a program for creating, modifying and troubleshooting Woodward control applications written in the GAP block language. The GAP Editor installation program contains Gap 2.18F. It supports reading applications generated for the following platforms:

    • NetCon/MicroNet/Atlas 2.08-2.10, 3.00-3.08, 4.00-4.06, 5.00-5.06
    • ABLS 4.00

    The GAP Editor is a licensed product. It can be run in read-only mode, or licenses may be obtained for activating editing and trouble-shooting features.

    NOTE:  GAP 2.18 is not supported on GAP Programmer versions 5.07 and above. Where possible, the new version of the GAP Editor, "GAP 3", should be used. Existing GAP 2.18 applications can be migrated to GAP 3 format (see the Help in GAP 3).

    What's new in GAP 2.18F:

    • Fixed a syntax error in GAP 2.18E building applications for the easYgen control platform

    What was new in GAP 2.18E:

    • Fixed a bug using S_NAME blocks in old templates (ABLS, 2.08-2.10)
    • Fixed a bug setting up the default monitor color scheme on new installations
    • This version does not enforce a software license for Editing or Monitor functionality.  However, it is assumed that the customer has purchased licenses for this functionality for each seat where GAP is used
    • SOS and Control Assistant must be installed separately
    • This install no longer contains GAP 1.08.  GAP 1.08 does not work on 64-bit windows 
    • Includes 5.04, 5.05 and 5.06 template files

    Previous versions

    • Fixed the OPC Initialization bug on Windows 7 or Vista PCs
    • Can export files to GAP 3 format
    • Template versions 5.01 and greater require GAP 2.18C or higher for proper functioning
    • Monitor GAP now sends values to Control Assistant instead of Watch Window II
    • Commands for exporting/importing repeat fields to/from Excel
    • "Real read-only GAP": Ability to export GAP applications to a format which can't be compiled or modified. Sheets may be hidden in this format
    NOTE:
    • The GAP Editor does not include a compiler ("coder"). This is available under "GAP Programmer".
    • We recommend using this or higher versions of the GAP Editor. If you need access to an earlier version of the GAP Editor, please contact your Woodward service representative or the Woodward technical assistance group

    System Requirements:

    • Pentium® 200 MHz PC (32-bit processor)
    • 128 MB of RAM
    • Internet Explorer 6.0 or higher
    • Windows® 2000, XP, Vista, or 7
    Monitor Mode Requirements:
    • An embedded OPC server on the control or the SOS server connected to a "Classic" servlink implementation on the control
    • Note: SOS 4.01 or greater must be installed separately and requires the Microsoft .NET 4.0 Framework (Click here for the .NET Framework.)

    Installation Instructions:

    1. Download the file from this page. This file is an installation program that will step you through the installation process.
    2. After downloading this file, run it and follow the instructions in the setup dialogs.

    License Part Numbers: GAP Editor Software license part number: 8928-810 GAP Monitoring Software license part number: 8928-5007

     

    Download:

    Item
    Name
    Version
    Size
    9927-790
    GAP Editor/Monitor --old versions
    T
    3.5 MB
     
    X
    Cookies help us improve your website experience.
    By using our website, you agree to our use of cookies.
    You can find more details in our Policy Statement.
    Ok